About Me


Welcome to my .Net World

Hi! My Name is Bhupesh Sharma. I am an IT consultant in Dallas/ Fort Wort Area  and create solutions  in clouds and mobile services 

Please feel to follow me on twitter



Your project is not referencing the "MonoAndroid,Version=v8.1" framework. Add a reference to "MonoAndroid,Version=v8.1" in the "frameworks" section of your project.json, and then re-run NuGet restore.

I had  the same problem. Reason: file obj/project.assets.json target "MonoAndroid,Version=v7.1" when my project target androi...